IPB

Здравейте ( Вход | Регистрация )

5 страници V  < 1 2 3 4 5 >  
Reply to this topicStart new topicБлагодаря
> Инсталиране и настройки на Subtitle Workshop 2.51
stdoominic
коментар 15 Apr 2011, 12:05 PM
Коментар #31


shade withered
****

Група: Members
Коментари: 499
Регистриран: 14-July 07
Град: Кюстендил
Потребител No.: 91323



Разбира се, че ще я улесни. Зареди субтитрите в нея някой път, вместо да ги отваряш с текстов редактор и сама ще се убедиш. Най-малкото, ще можеш да ги видиш как изглеждат във филма.
Go to the top of the page
 
+Quote Post
Реклама
коментар 15 Apr 2011, 12:05 PM
Коментар #












Go to the top of the page
 
Quote Post
Пуци Мечо
коментар 18 Apr 2011, 02:18 PM
Коментар #32


Power Member
****

Група: Members
Коментари: 154
Регистриран: 16-February 11
Град: София
Потребител No.: 159762



Привет, и аз тепърва прохождам в SW, че ми се наложи да таймвам и да превеждам. Натъкнах се на следния проблем - зачезват ми субтитрите, без да натискам нищо потенциално погрешно. Т.е. превеждам си, набивам времето, така 2-3-4 субтитъра, после правя преглед и... нищо, или пък се показват само 1-2 от тези последни 3-4. Дължината им си е като на всички останали, не е да съм ги сложила за 0.001 секунда и от това да е. Изпитаният метод излез-влез в програмата действа, но не всеки път, а понякога спонтанно си се появяват. Какво не съм догледала, имате ли идеи?

ПП При контролно пускане в плейър всичко е наред, всички субтитри се виждат.
Go to the top of the page
 
+Quote Post
stdoominic
коментар 19 Apr 2011, 12:00 AM
Коментар #33


shade withered
****

Група: Members
Коментари: 499
Регистриран: 14-July 07
Град: Кюстендил
Потребител No.: 91323



Имаш ли отметка в менюто на Филм -> Показване на субтитрите? Ако нямаш, възможно е не програмата да визуализира субтитрите, а кодеците. И понеже те четат субтитрите от файла преди да си запазила промените в него, в картината ти се виждат не актуалните субтитри, а тези, които последно си запазила. А ако си настроила програмата на автоматично запазване на промените, може да се случи така, че да видиш последно направените промени. За друго не се сещам.
Go to the top of the page
 
+Quote Post
Пуци Мечо
коментар 19 Apr 2011, 08:17 AM
Коментар #34


Power Member
****

Група: Members
Коментари: 154
Регистриран: 16-February 11
Град: София
Потребител No.: 159762



Имам отметка, да. Снощи пак го дебнах - като написах още 2-3 след изчезналите, при прегледа се появиха и те, явно е някакво своеволие. Мерси много!
Go to the top of the page
 
+Quote Post
Guest_danny.di_*
коментар 20 Jun 2011, 06:09 PM
Коментар #35





Guests






БЛАГОДАРЯ до тук! Я да видим какво ще стане след като, ако не беше толкова подробно обяснено, нямаше да направя нищо с инсталирането и настойките. Компютърът ми е с гръцки и английски и много от думичките изобщо не ми ги разчита на кирилица! (IMG:http://subsunacs.net/ib/style_emoticons/default/huh.gif)
Go to the top of the page
 
+Quote Post
Guest_Princess_Of_Persia_*
коментар 18 Jul 2011, 12:14 AM
Коментар #36





Guests






Здравейте!
Аз съм съвсем неопитна в работата със субтитри, но ми е амбиция да се науча.. Изтеглих си спелчекър-а, с него нямам проблеми. Но, признавам си, нещата с кодеците не ми станаха ясни.. Всичко ли трябва да сваля от ликновете, които си дал, 0ld SCho0l ??
* ffdshow - http://www.free-codecs.com/ffdshow_download.htm
* Haali Media Splitter - http://www.free-codecs.com/haali_matroska_...er_download.htm
* AC3Filter - http://ac3filter.googlecode.com/files/ac3filter_1_63b.exe
By the way, аз съм с Vista, нали не е проблем??
Go to the top of the page
 
+Quote Post
Guest_Raikonen07_*
коментар 18 Jul 2011, 12:21 AM
Коментар #37





Guests






Принце, турай сичко и не се плаши. Кодеците ги сложи ако не ти чете даден формат.
Go to the top of the page
 
+Quote Post
Guest_Princess_Of_Persia_*
коментар 18 Jul 2011, 12:51 AM
Коментар #38





Guests






Okay, много благодаря!! (IMG:http://subsunacs.net/ib/style_emoticons/default/smile.gif) )
Go to the top of the page
 
+Quote Post
Cece
коментар 22 Oct 2011, 03:34 PM
Коментар #39


Hell Crew Member


Група: Members
Коментари: 439
Регистриран: 21-July 09
Град: Sofiq
Потребител No.: 137433



Здравейте, имам един проблем, по-точно сестра ми има. Като зарежда субтитри с видео, нали и двете, й излиза този проблем. А й излиза дори с кодеците.
(IMG:http://img21.imageshack.us/img21/7864/problemworkshop1.jpg)
Иначе ако зарежда само субтитри без видеото не излиза нищо, работи нормално. Някой знае ли какъв е проблемът и как да го оправя? Благодаря предварително. (IMG:http://subsunacs.net/ib/style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
0ld SCho0l
коментар 22 Oct 2011, 03:41 PM
Коментар #40





Група: Глобални Модератори
Коментари: 677
Регистриран: 27-September 09
Потребител No.: 140404



При инсталирани правилно кодеци не би трябвало да има проблем. Махнете ги изцяло и сложете тези от темата.
Go to the top of the page
 
+Quote Post
Cece
коментар 22 Oct 2011, 03:52 PM
Коментар #41


Hell Crew Member


Група: Members
Коментари: 439
Регистриран: 21-July 09
Град: Sofiq
Потребител No.: 137433



Направихме го, но пак като зареди и спира, дава някакъв проблем и това е. Но благодаря за помощта. Ще видим какво ще правим. (IMG:http://subsunacs.net/ib/style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Уди
коментар 22 Oct 2011, 05:50 PM
Коментар #42


Member
**

Група: Members
Коментари: 20
Регистриран: 17-May 11
Потребител No.: 162276



Не зареждайте субтитри и филм от една и съща папка, с едно и също име.
Проблемът ще изчезне. (IMG:http://subsunacs.net/ib/style_emoticons/default/wink.gif)
Go to the top of the page
 
+Quote Post
0ld SCho0l
коментар 22 Oct 2011, 06:03 PM
Коментар #43





Група: Глобални Модератори
Коментари: 677
Регистриран: 27-September 09
Потребител No.: 140404



Аз си зареждам точно така понякога и няма такъв проблем. Кодеците нещо са омазани.
Go to the top of the page
 
+Quote Post
Уди
коментар 22 Oct 2011, 06:09 PM
Коментар #44


Member
**

Група: Members
Коментари: 20
Регистриран: 17-May 11
Потребител No.: 162276



На Уиндоус 7 е съвсем нормално, мен ми дава такава грешка и затова никога не ги зареждам така.
На ХР-то ги зареждам от една папка, с едно и също име и не ми дава този проблем, но нещо в седмицата цака...
Go to the top of the page
 
+Quote Post
0ld SCho0l
коментар 22 Oct 2011, 06:42 PM
Коментар #45





Група: Глобални Модератори
Коментари: 677
Регистриран: 27-September 09
Потребител No.: 140404



Чак да си е нормално... (IMG:http://subsunacs.net/ib/style_emoticons/default/biggrin.gif) И аз съм с Вин 7, а не ми прави проблем. Всъщност, когато бях с XP, ставаше така и се оправи като махнах боклучавия кодек пакет.
Go to the top of the page
 
+Quote Post

5 страници V  < 1 2 3 4 5 >
Reply to this topicStart new topicБлагодаря

 



Олекотена версия Час: 7 December 2019 - 03:43 PM